Forum des Utilisateurs Linksys Forum des utilisateurs Linksys
Bienvenue sur le forum !
 
  Solution RéseauxSolution Réseaux   Liens utilesLiens utiles   Liste des produitsListe des produits  
  FAQFAQ   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   RechercherRechercher
  Sujets surveillésSujets surveillés   Consulter ses messages privésConsulter ses messages privés   ProfilProfil   ConnexionConnexion  S'enregistrerS'enregistrer 


Rafraîchir Installation s'arrête avec clé WUSB54GC-FR [clos]

 
Poster un nouveau sujet   Répondre au sujet    Forum des Utilisateurs Linksys -> Adaptateurs & Ponts  
 
Auteur Message
SLDP
Newbie


Inscrit le: 03 Oct 2007
Messages: 2

Message Posté le : 03 Oct 2007, 22:50  |  Installation s'arrête avec clé WUSB54GC-FR [clos] Répondre en citant

Bonjour,

Je suis sous Windows Vista Home Premium et je galére a installer mon logiciel d'installation Linksys
Le logiciel ce coupe juste au moment ou je clique sur suivant, quand il est au stade "Brancher la clef Wi-Fi".
je ne comprend pas pourquoi ?


Merci a vous de m'aider ! Sldp.
Voir son profil Envoyer un message privé
BeWog
Administrateur


Inscrit le: 21 Déc 2004
Messages: 1444
Localisation: France > Nord-Pas de Calais > devant le PC

Message Posté le : 04 Oct 2007, 11:11  Répondre en citant

Salut,

As-tu téléchargé les pilotes Vista sur le site Linksys ?

Fléche droite ici
_________________
BeWog.neT
| Linksys WUSB54GP v4
| Linksys WAG54G 1.2 : en morceaux !
| Linksys WRT54GL : DD-WRT23SP2
| Routeur FON : firmware FrancoFon
| Modem Zyxel P-660R-D1 : firmware v3.40(ANO.0) (05/12/2006)
Voir son profil Envoyer un message privé Visiter son site web MSN Messenger
SLDP
Newbie


Inscrit le: 03 Oct 2007
Messages: 2

Message Posté le : 04 Oct 2007, 20:11  Répondre en citant

Oui j'ai charger les pilotes Vista. Il me semble que le problème n'est pas un problème Hardware mais software.
En gros le matos s'installe bien, mais dès que le logiciel de configuration doit s'installer, le programme s'arrête et disparait.

Si je vais dans les programmes pour lancer l'application WUSB54GC j'ai le message suivant : "Can't load ProNICs.dll"

Merci de votre aide, je suis désespéré!
Voir son profil Envoyer un message privé
Poster un nouveau sujet   Répondre au sujet    Forum des Utilisateurs Linksys -> Adaptateurs & Ponts Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1
 

A propos de cette page Web En savoir plus sur cette page. 


Contact  | A propos du site | Powered by phpBB ©  | Traduit par phpBB-fr.com
Edité par BeWog